Last modified by eMDPlugins - 3 years ago
11 Views
Less than a minute read

What are the system requirements for WPAS?

To install and use Wp App Studio (WPAS) and WPAS Apps, the following minimum technical requirements must be met by your web hosting environment:

  • WordPress 4.0 or higher
  • MySQL 5 or higher
  • PHP 5.4 or higher
  • Javascript enabled web browser is required in the backend only. Tests have been completed in IE 8+ Firefox, Safari and Opera browsers' latest versions.
  • Some advanced features may require changes in your web server configuration.

If your web hosting environment does not meet these requirements, contact your host’s technical support team.

Was this information helpful?